]> Creatis software - FrontAlgorithms.git/blobdiff - appli/CTBronchi/CMakeLists.txt
...
[FrontAlgorithms.git] / appli / CTBronchi / CMakeLists.txt
index 012436fb12d5fd55be2cd562f94fe64078fd4fa9..1851e55671088bd42244a923e619800c0344c165 100644 (file)
@@ -1,12 +1,12 @@
 option(fpa_BUILD_CTBronchi "Build bronchi analysis from CT images applications?" OFF)
 if(fpa_BUILD_CTBronchi)
-#  configure_file(
-#    CTBronchi_process.sh
-#    ${PROJECT_BINARY_DIR}/CTBronchi_process.sh
-#    COPYONLY
-#    )
-include_directories(
-  ${PROJECT_SOURCE_DIR}/lib
+  configure_file(
+    CTBronchi_process.sh
+    ${PROJECT_BINARY_DIR}/CTBronchi_process.sh
+    COPYONLY
+    )
+  include_directories(
+    ${PROJECT_SOURCE_DIR}/lib
   ${PROJECT_BINARY_DIR}/lib
   ${PROJECT_SOURCE_DIR}/appli
   ${PROJECT_BINARY_DIR}/appli