]> Creatis software - FrontAlgorithms.git/blobdiff - appli/CTBronchi/CMakeLists.txt
...
[FrontAlgorithms.git] / appli / CTBronchi / CMakeLists.txt
index 5044d58e37bb32d9101a6c222c9d5581b4b5f16b..27e869cb094c49ebec159ddc89c742e9ffbcea76 100644 (file)
@@ -1,25 +1,25 @@
 option(fpa_BUILD_CTBronchi "Build bronchi analysis from CT images applications?" OFF)
 if(fpa_BUILD_CTBronchi)
-  configure_file(
-    CTBronchi_process.sh
-    ${PROJECT_BINARY_DIR}/CTBronchi_process.sh
-    COPYONLY
-    )
-  include_directories(
-    ${PROJECT_SOURCE_DIR}/lib
-    ${PROJECT_BINARY_DIR}/lib
-    ${PROJECT_SOURCE_DIR}/appli
-    ${PROJECT_BINARY_DIR}/appli
-    )
-  set(_pfx fpa_CTBronchi_)
-  set(
-    _examples
-    Process
-    )
-  foreach(_e ${_examples})
-    add_executable(${_pfx}${_e} ${_e}.cxx)
-    target_link_libraries(${_pfx}${_e} fpa)
-  endforeach(_e)
+#  configure_file(
+#    CTBronchi_process.sh
+#    ${PROJECT_BINARY_DIR}/CTBronchi_process.sh
+#    COPYONLY
+#    )
+#  include_directories(
+#    ${PROJECT_SOURCE_DIR}/lib
+#    ${PROJECT_BINARY_DIR}/lib
+#    ${PROJECT_SOURCE_DIR}/appli
+#    ${PROJECT_BINARY_DIR}/appli
+#    )
+#  set(_pfx fpa_CTBronchi_)
+#  set(
+#    _examples
+#    Process
+#    )
+#  foreach(_e ${_examples})
+#    add_executable(${_pfx}${_e} ${_e}.cxx)
+#    target_link_libraries(${_pfx}${_e} fpa)
+#  endforeach(_e)
 endif(fpa_BUILD_CTBronchi)
 
 ## eof - $RCSfile$