]> Creatis software - FrontAlgorithms.git/blobdiff - appli/CTBronchi/CMakeLists.txt
...
[FrontAlgorithms.git] / appli / CTBronchi / CMakeLists.txt
index 27e869cb094c49ebec159ddc89c742e9ffbcea76..012436fb12d5fd55be2cd562f94fe64078fd4fa9 100644 (file)
@@ -5,21 +5,21 @@ if(fpa_BUILD_CTBronchi)
 #    ${PROJECT_BINARY_DIR}/CTBronchi_process.sh
 #    COPYONLY
 #    )
-#  include_directories(
-#    ${PROJECT_SOURCE_DIR}/lib
-#    ${PROJECT_BINARY_DIR}/lib
-#    ${PROJECT_SOURCE_DIR}/appli
-#    ${PROJECT_BINARY_DIR}/appli
-#    )
-#  set(_pfx fpa_CTBronchi_)
-#  set(
-#    _examples
-#    Process
-#    )
-#  foreach(_e ${_examples})
-#    add_executable(${_pfx}${_e} ${_e}.cxx)
-#    target_link_libraries(${_pfx}${_e} fpa)
-#  endforeach(_e)
+include_directories(
+  ${PROJECT_SOURCE_DIR}/lib
+  ${PROJECT_BINARY_DIR}/lib
+  ${PROJECT_SOURCE_DIR}/appli
+  ${PROJECT_BINARY_DIR}/appli
+  )
+set(_pfx fpa_CTBronchi_)
+set(
+  _examples
+  Process
+  )
+foreach(_e ${_examples})
+  add_executable(${_pfx}${_e} ${_e}.cxx)
+  target_link_libraries(${_pfx}${_e} fpa)
+endforeach(_e)
 endif(fpa_BUILD_CTBronchi)
 
 ## eof - $RCSfile$