]> Creatis software - FrontAlgorithms.git/blobdiff - examples/CMakeLists.txt
...
[FrontAlgorithms.git] / examples / CMakeLists.txt
index 0b9e558044eea95077f84896fc56d6ffa3b3245e..cbbfcf922e30d149461e0e7c20ff2212e1986030 100644 (file)
@@ -2,9 +2,11 @@ OPTION(BUILD_EXAMPLES "Build cpPlugins-free examples." OFF)
 IF(BUILD_EXAMPLES)
   SET(
     _examples
-    CreateMoriInputImage
-    BronchiiInitialSegmentationWithMori
-    BronchiiInitialSegmentationWithBinaryThresholdRegionGrow
+    RegionGrow_Tautology
+    RegionGrow_BinaryThreshold
+    #CreateMoriInputImage
+    #BronchiiInitialSegmentationWithMori
+    #BronchiiInitialSegmentationWithBinaryThresholdRegionGrow
     )
   INCLUDE_DIRECTORIES(
     ${PROJECT_SOURCE_DIR}/libs