]> Creatis software - FrontAlgorithms.git/blobdiff - examples/CMakeLists.txt
...
[FrontAlgorithms.git] / examples / CMakeLists.txt
index 72d9ad2c64aae2fc9e57083ebd496fd63ba3adf5..d36f2550a5e420bead78ef2e2148c237fcf78565 100644 (file)
@@ -21,7 +21,7 @@ if(BUILD_EXAMPLES)
     )
   foreach(_e ${_examples})
     add_executable(fpa_example_${_e} ${_e}.cxx)
-    target_link_libraries(fpa_example_${_e} ${ITK_LIBRARIES})
+    target_link_libraries(fpa_example_${_e} fpa)
   endforeach(_e)
 endif(BUILD_EXAMPLES)