]> Creatis software - FrontAlgorithms.git/blobdiff - tests/CMakeLists.txt
...
[FrontAlgorithms.git] / tests / CMakeLists.txt
index dc9705529a18cfae6cb39b16c66fde732cffbdea..7a3c48be6b071d27f4d0e5eff67ebf4fe6d13ceb 100644 (file)
@@ -1,10 +1,10 @@
-option(BUILD_TESTS "Build command line tests." OFF)
-if(BUILD_TESTS)
+option(fpa_BUILD_TESTS "Build command line tests." OFF)
+if(fpa_BUILD_TESTS)
   include_directories(
     ${PROJECT_SOURCE_DIR}/lib
     ${PROJECT_BINARY_DIR}/lib
     )
   subdirs(image)
-endif(BUILD_TESTS)
+endif(fpa_BUILD_TESTS)
 
 ## eof - $RCSfile$