]> Creatis software - FrontAlgorithms.git/blobdiff - tests/image/CMakeLists.txt
...
[FrontAlgorithms.git] / tests / image / CMakeLists.txt
index c51ed1858267349084a18045235d1c8a0f05a2de..ac3f2f6ee49c9f90df48631229d8b1e96abba510 100644 (file)
@@ -2,19 +2,16 @@ set(_pfx test_fpa_image_)
 set(
   _examples
   RegionGrow_Tautology
-  Dijkstra_Identity
-  Dijkstra_Gaussian
-  RandomWalker
-  SkeletonFilter
-  SkeletonToPolyData
+  MoriSegmentation
+  #  Dijkstra_Identity
+  #  Dijkstra_Gaussian
+  #  RandomWalker
+  #  SkeletonFilter
+  #  SkeletonToPolyData
   )
 foreach(_e ${_examples})
   add_executable(${_pfx}${_e} ${_e}.cxx)
-  if(ivq_FOUND)
-    target_link_libraries(${_pfx}${_e} fpa ivq::ivq)
-  else(ivq_FOUND)
-    target_link_libraries(${_pfx}${_e} fpa)
-  endif(ivq_FOUND)
+  target_link_libraries(${_pfx}${_e} fpa)
 endforeach(_e)
 
 ## eof - $RCSfile$