]> Creatis software - FrontAlgorithms.git/blobdiff - tests/image/RegionGrow/CMakeLists.txt
...
[FrontAlgorithms.git] / tests / image / RegionGrow / CMakeLists.txt
diff --git a/tests/image/RegionGrow/CMakeLists.txt b/tests/image/RegionGrow/CMakeLists.txt
deleted file mode 100644 (file)
index e5c55b5..0000000
+++ /dev/null
@@ -1,20 +0,0 @@
-## =========================================================================
-## @author Leonardo Florez Valencia
-## @email florez-l@javeriana.edu.co
-## =========================================================================
-
-set(_pfx test_fpa_Image_RegionGrow_)
-set(
-  _tests
-  Tautology
-  BinaryThreshold
-  Mori
-  )
-include_directories(${PROJECT_SOURCE_DIR}/lib ${PROJECT_BINARY_DIR}/lib)
-
-foreach(_t ${_tests})
-  add_executable(${_pfx}${_t} ${_t}.cxx)
-  target_link_libraries(${_pfx}${_t} fpa)
-endforeach(_t)
-
-## eof - $RCSfile$