]> Creatis software - bbtkGEditor.git/blobdiff - appli/bbEditor/CMakeLists.txt
This commit was manufactured by cvs2svn to create tag 'CREATOOLS_2-0-3'.
[bbtkGEditor.git] / appli / bbEditor / CMakeLists.txt
index d4966aa249a1d9ef5f39c33fad466025cf6734f4..06762ffbee034399a274f47bcc84994f17569191 100644 (file)
@@ -23,15 +23,14 @@ ENDIF(BBTK_USE_WXWIDGETS AND WIN32)
 
  
 TARGET_LINK_LIBRARIES(bbEditor 
-                               ${WXWIDGETS_LIBRARIES}
-                               ${VTK_LIBRARIES} 
                                crea
-                               ${creaMaracasVisu_LIBRARIES} 
                                bbsWxGUIEditorGraphic
                                bbsKernelEditorGraphic
                                bbsVtkGUIEditorGraphic
-                               ${BBTK_LIBRARIES}
+                               ${VTK_LIBRARIES} 
                                ${WXWIDGETS_LIBRARIES}
+                               ${creaMaracasVisu_LIBRARIES} 
+                               ${BBTK_LIBRARIES}
                        )
 
 INSTALL_TARGETS(/bin/ bbEditor)