]> Creatis software - cpMesh.git/blobdiff - appli/InteractiveDeformableMeshSegmentation/CMakeLists.txt
QuadEdgeMesh ported to cpPlugins/Extensions
[cpMesh.git] / appli / InteractiveDeformableMeshSegmentation / CMakeLists.txt
index e360d5c98b2f13ac6f33d07a251be7252fce388e..a5691be620e1553d97896078173556d87a46e306 100644 (file)
@@ -11,6 +11,7 @@ IF(BUILD_FINAL_APPLICATION)
   SET(
     App_QT_SOURCES
     MainWnd.cxx
+    MainWnd_LoadPlugins.cxx
     )
   SET(
     App_SOURCES
@@ -69,7 +70,7 @@ IF(BUILD_FINAL_APPLICATION)
     )
 
   CONFIGURE_FILE(
-    idms.plugins
+    idms.plugins.in
     ${PROJECT_BINARY_DIR}/idms.plugins
     @ONLY
     )