]> Creatis software - cpMesh.git/blobdiff - appli/InteractiveDeformableMeshSegmentation/CMakeLists.txt
Read/Write image plugin integration
[cpMesh.git] / appli / InteractiveDeformableMeshSegmentation / CMakeLists.txt
index dfa2d8ce552db1a656593cfdd3646ac757d03125..e360d5c98b2f13ac6f33d07a251be7252fce388e 100644 (file)
@@ -62,6 +62,7 @@ IF(BUILD_FINAL_APPLICATION)
   TARGET_LINK_LIBRARIES(
     ${App_NAME}
     cpm
+    ${cpPlugins_Interface_LIBRARIES}
     ${QT_LIBRARIES}
     ${ITK_LIBRARIES}
     ${VTK_LIBRARIES}
@@ -70,7 +71,12 @@ IF(BUILD_FINAL_APPLICATION)
   CONFIGURE_FILE(
     idms.plugins
     ${PROJECT_BINARY_DIR}/idms.plugins
-    COPYONLY
+    @ONLY
+    )
+  CONFIGURE_FILE(
+    idms.config
+    ${PROJECT_BINARY_DIR}/idms.config
+    @COPYONLY
     )
 ENDIF(BUILD_FINAL_APPLICATION)