]> Creatis software - cpMesh.git/blobdiff - appli/InteractiveDeformableMeshSegmentation/CMakeLists.txt
New plugin added
[cpMesh.git] / appli / InteractiveDeformableMeshSegmentation / CMakeLists.txt
index a5691be620e1553d97896078173556d87a46e306..e61acbbaafbf79b4230a6a9d9d222f4173ca11d2 100644 (file)
@@ -12,12 +12,11 @@ IF(BUILD_FINAL_APPLICATION)
     App_QT_SOURCES
     MainWnd.cxx
     MainWnd_LoadPlugins.cxx
+    MainWnd_ExecutePlugins.cxx
     )
   SET(
     App_SOURCES
     main.cxx
-    VolumeActors.cxx
-    InteractorStyleImage.cxx
     )
   SET(
     App_QT_HEADERS
@@ -25,8 +24,6 @@ IF(BUILD_FINAL_APPLICATION)
     )
   SET(
     App_HEADERS
-    VolumeActors.h
-    InteractorStyleImage.h
     )
   FILE(GLOB App_QT_UI  "${App_SOURCE_DIR}/*.ui")
   FILE(GLOB App_QT_RES "${App_SOURCE_DIR}/*.qrc")