]> Creatis software - cpPlugins.git/blobdiff - appli/PipelineEditor/CMakeLists.txt
...
[cpPlugins.git] / appli / PipelineEditor / CMakeLists.txt
index d36b67c0d1cce20c5ded7a27802de3b5331534a3..29debcf1b00c187f4e9de239674b4d9988eb1e8f 100644 (file)
@@ -1,7 +1,7 @@
 IF(Qt4_FOUND)
   AppFromDir(_app_name ${CMAKE_CURRENT_SOURCE_DIR})
   IF(_app_name)
-    TARGET_LINK_LIBRARIES(${_app_name} ${cpBaseQtApplication_LIB})
+    TARGET_LINK_LIBRARIES(${_app_name} ${cpBaseQtApplication_LIB} ${cpPlugins_Paths_LIB})
   ENDIF(_app_name)
 ENDIF(Qt4_FOUND)