]> Creatis software - cpPlugins.git/blobdiff - lib/CMakeLists.txt
...
[cpPlugins.git] / lib / CMakeLists.txt
index 52132e64e75425ee5aacca6ab640eddddd9b864b..30d104ade02c08647cfab715461dc4ae839822a5 100644 (file)
@@ -64,10 +64,12 @@ ENDIF(BUILD_QT4_COMPONENTS)
 
 IF(BUILD_QT4_COMPONENTS)
   cpPlugins_BuildLibrary(cpBaseQtApplication SHARED cpBaseQtApplication)
+  cpPlugins_BuildLibrary(cp_QCustomPlot SHARED QCustomPlot)
   TARGET_LINK_LIBRARIES(
     cpBaseQtApplication
     cpExtensions cpPlugins
     )
+  TARGET_LINK_LIBRARIES(cp_QCustomPlot ${QT_LIBRARIES})
 ENDIF(BUILD_QT4_COMPONENTS)
 
 ## eof - $RCSfile$