]> Creatis software - cpPlugins.git/blobdiff - lib/CMakeLists.txt
itk-based LevelSet filters wrapped
[cpPlugins.git] / lib / CMakeLists.txt
index ca17af7b0df516653a9f23d27089cd7350db3cb3..bf5213eaed81aa4501e01df94f8bdbee9f43b951 100644 (file)
@@ -42,7 +42,10 @@ SUBDIRS(cpInstances)
 
 IF(USE_QT4)
   CompileLibFromDir(cpBaseQtApplication SHARED cpBaseQtApplication)
-  TARGET_LINK_LIBRARIES(cpBaseQtApplication ${QT_LIBRARIES} cpPlugins)
+  TARGET_LINK_LIBRARIES(
+    cpBaseQtApplication
+    ${QT_LIBRARIES} cpExtensions cpPlugins
+    )
 ENDIF(USE_QT4)
 
 ## eof - $RCSfile$