]> Creatis software - cpPlugins.git/blobdiff - lib/Instances/CMakeLists.txt
...
[cpPlugins.git] / lib / Instances / CMakeLists.txt
index 455a407927e8fc66f3bfe69c87aace427e18ebc9..0ec835b4be4c2a97b39b2e3414c1f144c977f775 100644 (file)
@@ -29,6 +29,6 @@ TARGET_LINK_LIBRARIES(${_pfx}Meshes ${_pfx}BoundingBoxes)
 TARGET_LINK_LIBRARIES(${_pfx}ImageIterators ${_pfx}Images)
 TARGET_LINK_LIBRARIES(${_pfx}ImageFilters ${_pfx}Images ${_pfx}ImageIterators)
 TARGET_LINK_LIBRARIES(${_pfx}ImageNeighborhoodIterators ${_pfx}Images)
-TARGET_LINK_LIBRARIES(${_pfx}Paths ${_pfx}Images)
+TARGET_LINK_LIBRARIES(${_pfx}Paths ${VTK_LIBRARIES} ${_pfx}Images)
 
 ## eof - $RCSfile$