]> Creatis software - cpPlugins.git/blobdiff - plugins/CMakeLists.txt
...
[cpPlugins.git] / plugins / CMakeLists.txt
index fccbecad7e1faa0a5fd8935fddc701b24dfc8a24..c8223be128b1c859e58e39da9655aa64c2633a7f 100644 (file)
@@ -48,5 +48,11 @@ TARGET_LINK_LIBRARIES(
   cpPluginsImageDistanceMaps
   cpPluginsImageThresholdFilters
   )
+IF(ParabolicMorphology_LOADED)
+  TARGET_LINK_LIBRARIES(
+    cpPluginsImageParaMorphologyFilters
+    cpPluginsImageThresholdFilters
+    )
+ENDIF(ParabolicMorphology_LOADED)
 
 ## eof - $RSCfile$