]> Creatis software - cpPlugins.git/blobdiff - tools/CMakeLists.txt
Moved to version 1.0
[cpPlugins.git] / tools / CMakeLists.txt
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
deleted file mode 100644 (file)
index 988fc31..0000000
+++ /dev/null
@@ -1,29 +0,0 @@
-
-## ===================
-## == List of tools ==
-## ===================
-
-SET(_pfx cpPlugins_tool_)
-SET(
-  _tools
-  ExecutePipeline
-  PrintFileInfo
-  PrintDirInfo
-  PrintGuessInfo
-  RenameImageFile
-  )
-
-## =======================
-## == Compilation rules ==
-## =======================
-
-INCLUDE_DIRECTORIES(
-  ${PROJECT_SOURCE_DIR}/lib
-  ${PROJECT_BINARY_DIR}/lib
-  )
-FOREACH(_t ${_tools})
-  ADD_EXECUTABLE(${_pfx}${_t} ${_t}.cxx)
-  TARGET_LINK_LIBRARIES(${_pfx}${_t} cpPlugins)
-ENDFOREACH(_t)
-
-## eof - $RCSfile$