]> Creatis software - crea.git/blobdiff - appli/creaNewProject/NewProject/lib/template_lib/CMakeLists.txt
Feature #1711 CreaDevManager application implementation
[crea.git] / appli / creaNewProject / NewProject / lib / template_lib / CMakeLists.txt
index 6c825d7303e0e3f15377f54390cbef0176a588f4..091f0ecec87dd82a34ef5ba8e7d476e8ee5283ef 100644 (file)
@@ -1,7 +1,7 @@
 # ---------------------------------------------------------------------
 #
 # Copyright (c) CREATIS (Centre de Recherche en Acquisition et Traitement de l'Image 
-#                        pour la Santé)
+#                        pour la Sant)
 # Authors : Eduardo Davila, Frederic Cervenansky, Claire Mouton
 # Previous Authors : Laurent Guigues, Jean-Pierre Roux
 # CreaTools website : www.creatis.insa-lyon.fr/site/fr/creatools_accueil
@@ -70,6 +70,14 @@ IF ( BUILD_${LIBRARY_NAME} )
   #      )
   #----------------------------------------------------------------------------
 
+  INCLUDE_DIRECTORIES (
+  
+  # USER! : Add here the directories holding the extra .h files you need
+  # e.g.
+  # ../mySampleLib
+   
+  )
+
   #----------------------------------------------------------------------------
   # LIBRARY DEPENDENCIES (LIBRARIES TO LINK WITH)
   #