]> Creatis software - crea.git/blobdiff - lib/creaDevManagerLib/CMakeLists.txt
Feature #1711 CreaDevManager application implementation
[crea.git] / lib / creaDevManagerLib / CMakeLists.txt
index bb1dbea12bb24554962021003dfe1ae332032d56..d0daed4b8e06233943d9070d030192772c9243c8 100644 (file)
@@ -87,10 +87,16 @@ IF ( BUILD_${LIBRARY_NAME} )
 
   # If this library must link against other libraries 
   # USER! : Add here any extra Library you need
-
+  crea
   )
   #----------------------------------------------------------------------------
+  INCLUDE_DIRECTORIES (
 
+  # USER! : Add here the directories holding th extra .h files you need
+  # e.g.
+  # ../../lib/<my_library_I_just_created>
+  ../../src
+  )
   #----------------------------------------------------------------------------
   # MACRO WHICH DOES ALL THE JOB : BUILD AND INSTALL