]> Creatis software - creaBruker.git/blobdiff - install/CMakeLists.txt
Added CMake configuration to enable CDash tests.
[creaBruker.git] / install / CMakeLists.txt
index d5c9e3eda5d7da74c00144592541759ddb19742f..4dcaec4450070799a7ae8324ef2e70522c9c8a78 100644 (file)
@@ -1,3 +1,28 @@
+# ---------------------------------------------------------------------
+#
+# Copyright (c) CREATIS (Centre de Recherche en Acquisition et Traitement de l'Image 
+#                        pour la Santé)
+# Authors : Eduardo Davila, Frederic Cervenansky, Claire Mouton
+# Previous Authors : Laurent Guigues, Jean-Pierre Roux
+# CreaTools website : www.creatis.insa-lyon.fr/site/fr/creatools_accueil
+#
+#  This software is governed by the CeCILL-B license under French law and 
+#  abiding by the rules of distribution of free software. You can  use, 
+#  modify and/ or redistribute the software under the terms of the CeCILL-B 
+#  license as circulated by CEA, CNRS and INRIA at the following URL 
+#  http://www.cecill.info/licences/Licence_CeCILL-B_V1-en.html 
+#  or in the file LICENSE.txt.
+#
+#  As a counterpart to the access to the source code and  rights to copy,
+#  modify and redistribute granted by the license, users are provided only
+#  with a limited warranty  and the software's author,  the holder of the
+#  economic rights,  and the successive licensors  have only  limited
+#  liability. 
+#
+#  The fact that you are presently reading this means that you have had
+#  knowledge of the CeCILL-B license and that you accept its terms.
+# ------------------------------------------------------------------------
+
 #-----------------------------------------------------------------------------
 # CPACK+NSIS PACKAGING
 #-----------------------------------------------------------------------------
@@ -37,8 +62,8 @@ IF(WIN32 AND NOT UNIX)
 #EED  SET(CPACK_PACKAGE_ICON "${CMAKE_CURRENT_SOURCE_DIR}/kernel/install/gnome/bbi-icon2.bmp")
 #  SET(CPACK_NSIS_INSTALLED_ICON_NAME "bin/BBI_EXE.exe")
   SET(CPACK_NSIS_DISPLAY_NAME ${PROJECT_NAME})
-  SET(CPACK_NSIS_HELP_LINK "http://www.creatis.insa-lyon.fr/creatools/${PROJECT_NAME}")
-  SET(CPACK_NSIS_URL_INFO_ABOUT "http://www.creatis.insa-lyon.fr/creatools/${PROJECT_NAME}")
+  SET(CPACK_NSIS_HELP_LINK "http://www.creatis.insa-lyon.fr/site/creatools/${PROJECT_NAME}")
+  SET(CPACK_NSIS_URL_INFO_ABOUT "http://www.creatis.insa-lyon.fr/site/creatools/${PROJECT_NAME}")
   SET(CPACK_NSIS_CONTACT "info-dev@creatis.insa-lyon.fr")
   SET(CPACK_NSIS_MODIFY_PATH ON)