]> Creatis software - creaContours.git/blobdiff - appli/wxContourGUIExample/CMakeLists.txt
Fixed the bug with the Ubuntu 64 latest version, by modifying the
[creaContours.git] / appli / wxContourGUIExample / CMakeLists.txt
index 234dc1143599aec62501f4a4e3e82b2abb69aeef..dbec9baf05554030664696fbb550e81c2d62f4b7 100644 (file)
@@ -15,14 +15,15 @@ TARGET_LINK_LIBRARIES( creaContourApp
 #                     ${WXWIDGETS_LIBRARIES}
                       ${VTK_LIBRARIES}
 
-                      ${ITK_LIBRARIES}
                       ${creaEnvironment_LIBRARIES}
-                      ${creaMaracasVisu_LIBRARIES}
                       ${creaImageIO_LIBRARIES}
                        Interface_Icons_NDimensions_lib
                        Interface_ManagerContour_NDimensions_lib
-                       kernel_ManagerContour_NDimensions_lib
                       ${BOOST_LIBRARIES}
+
+                      ${ITK_LIBRARIES}
+                      ${creaMaracasVisu_LIBRARIES}
+                       kernel_ManagerContour_NDimensions_lib
                      )
 
 INSTALL_TARGETS(/bin/ creaContourApp )