]> Creatis software - creaContours.git/blobdiff - install/CMakeLists.txt
install
[creaContours.git] / install / CMakeLists.txt
index e630799b990fcb3d3824ada5b4b337b911d384ee..98929b86df3f8795efdaf2f2fe3582fde0b8d27d 100644 (file)
@@ -55,8 +55,12 @@ ENDFOREACH(iLST)
 #  ENDIF(WIN32)
 
 #ELSE (BUILD_BBTK_PACKAGE_creaContours)
-
-  SET(CPACK_PACKAGE_INSTALL_DIRECTORY "CreaTools\\\\creaContours-${CPACK_PACKAGE_VERSION_MAJOR}.${CPACK_PACKAGE_VERSION_MINOR}.${CPACK_PACKAGE_VERSION_PATCH}")
+IF(WIN32)
+       SET(CPACK_PACKAGE_INSTALL_DIRECTORY "CreaTools\\\\creaContours-${CPACK_PACKAGE_VERSION_MAJOR}.${CPACK_PACKAGE_VERSION_MINOR}.${CPACK_PACKAGE_VERSION_PATCH}")
+ELSE(WIN32)
+       SET(CPACK_PACKAGE_INSTALL_DIRECTORY "CreaTools/creaContours-${CPACK_PACKAGE_VERSION_MAJOR}.${CPACK_PACKAGE_VERSION_MINOR}.${CPACK_PACKAGE_VERSION_PATCH}")
+ENDIF(WIN32)
+  
   IF(WIN32)
     SET(CMAKE_INSTALL_PREFIX C:/CreaTools/creaContours)
   ENDIF(WIN32)