]> Creatis software - creaContours.git/blobdiff - lib/CMakeLists.txt
change SUBDIRS (deprecate functionality) to ADD_SUBDIRECTORY
[creaContours.git] / lib / CMakeLists.txt
index b5aeadb3dece19bdfbe40c1c730ef166c5a75da8..ab04c0f6bdc4c0e9647516106e9380091b00f4a6 100644 (file)
@@ -53,9 +53,9 @@ SET(${LIBRARY_NAME}_BUILD_TREE_RELATIVE_INCLUDE_PATHS
   # Invoke the advanced macro
   CREA_ADVANCED_INSTALL_LIBRARY_FOR_CMAKE(${LIBRARY_NAME})
 
-SUBDIRS(Interface_ManagerContour_NDimensions)
-SUBDIRS(Interface_Icons_NDimensions)
-SUBDIRS(kernel_ManagerContour_NDimensions)
-SUBDIRS(doxygen)
+ADD_SUBDIRECTORY(Interface_ManagerContour_NDimensions)
+ADD_SUBDIRECTORY(Interface_Icons_NDimensions)
+ADD_SUBDIRECTORY(kernel_ManagerContour_NDimensions)
+ADD_SUBDIRECTORY(doxygen)