]> Creatis software - creaImageIO.git/blobdiff - bbtk/CMakeLists.txt
*** empty log message ***
[creaImageIO.git] / bbtk / CMakeLists.txt
index e8ee5122c853cdafa9d968ea883e3b4e3db3499b..57bacb0036d7abb8622db5c155d65eef050474af 100644 (file)
@@ -106,8 +106,9 @@ SET(${BBTK_PACKAGE_NAME}_INCLUDE_ALL_BBS_APPLI ON)
 #===========================================================================
 IF(USE_ITK)
 SET(${BBTK_PACKAGE_NAME}_INCLUDE_DIRS
-        ${BBTK_DIR}/../../../include/bbitk  // linux installed version
-        ${BBTK_DIR}/include/bbitk           // windows creatools_install version
+        ${BBTK_DIR}/../../../include/bbitk                             // linux installed version
+        ${BBTK_DIR}/../../creatools_source/bbtk/packages/itk/src       // linux creatools_bin version
+        ${BBTK_DIR}/include/bbitk                                      // windows creatools_install version
        )
 ELSE(USE_ITK)
 #===========================================================================