]> Creatis software - creaImageIO.git/blobdiff - win64/sqlite/CMakeLists.txt
correction of minor bugs: quotes and last slice in first place
[creaImageIO.git] / win64 / sqlite / CMakeLists.txt
index 2aa17fa0d94718fc6f9f16454f2871eff599d783..558a32e094770236979d8f48d7c8978e3f62dd82 100644 (file)
@@ -15,9 +15,17 @@ if ( WIN32 )
   endif ( MSVC )
 endif ( WIN32 )
 
+   FIND_PACKAGE(GDCM REQUIRED)
+   INCLUDE_DIRECTORIES(${GDCM_INCLUDE_DIRS})
+  
+
+#  ${GDCM_DIR}/bin/Debug/gdcmDSED.lib
+ # ${GDCM_DIR}/bin/Debug/gdcmMSFF.lib)
+  
 add_library ( sqlite3 SHARED
   ${SOURCES}
   ${HEADERS}
+  gdcmDSED.lib
 )
 
 INSTALL ( TARGETS sqlite3