]> Creatis software - creaMaracasVisu.git/blobdiff - install/CMakeLists.txt
#2516 creaMaracasVisu Feature New Normal - creaPanelButtonContainer ListPanel with...
[creaMaracasVisu.git] / install / CMakeLists.txt
index c9800a0755c475508deb8c5f21384de30d0875ad..8d4200dce6d42f7a0eeaf5260345c4025afce6c6 100644 (file)
@@ -131,6 +131,15 @@ IF (WIN32)
 ENDIF (WIN32)
 
 
+#-- data/Icons --
+SET(DATA_DIR ${PROJECT_SOURCE_DIR}/data/Icons )
+FILE(GLOB DATA_FILES "${DATA_DIR}/*.*")
+FOREACH( iLST  ${DATA_FILES} )
+   INSTALL( 
+        FILES ${iLST}
+        DESTINATION ${INSTALL_DATA_DIR}/Icons
+   )
+ENDFOREACH(iLST)