]> Creatis software - creaRigidRegistration.git/blobdiff - lib/CMakeLists.txt
*** empty log message ***
[creaRigidRegistration.git] / lib / CMakeLists.txt
index bdd1edbbe99e74255534df4b2b1ef2db9f8ee884..e942ad6aec5e673769488faa06ea87ee729ec2f3 100644 (file)
@@ -76,6 +76,9 @@ IF ( BUILD_${LIBRARY_NAME} )
   
   # and uncomment the 2 lines hereafter:
   
+ IF(UNIX)
+    ADD_DEFINITIONS(-fPIC)
+ ENDIF(UNIX)
   ADD_LIBRARY(${LIBRARY_NAME} STATIC  ${${LIBRARY_NAME}_SOURCES})
   TARGET_LINK_LIBRARIES(${LIBRARY_NAME} ${${LIBRARY_NAME}_LINK_LIBRARIES} )