]> Creatis software - gdcm.git/blobdiff - Example/CMakeLists.txt
Synchronize (fix comments, misstyping, re ident, etc)
[gdcm.git] / Example / CMakeLists.txt
index d98b401df0a18c6c009b7126aa5bb7d46d5f0321..3b7c5ca8a36a0df5e64716c99c12828e430c6410 100644 (file)
@@ -5,12 +5,14 @@ INCLUDE_DIRECTORIES(
   ${GDCM_BINARY_DIR}/src)
 SET(EXAMPLE_SOURCES
   #names starting with 'ex' are examples
-  #-------------------------------------      
+  #------------------------------------- 
+  #SingleFrames2Multiframe
   #Txt2Mat  
   #exDicomRTStructSetFile  
   #exExtractCSA
- exPresentationState
+  #exExtractCSATag
+ #exPresentationState
+ #exExplorePresentationState
   exReadPapyrus  
   exReadWriteFile  
   exColorToRGB  
@@ -48,7 +50,7 @@ SET(EXAMPLE_SOURCES
   #ReWriteExtended  
   RawToDicom  
   TestValidate
-  
+  Rename
  SplitIntoDirectories
  SplitIntoXCoherentDirectories
  SplitIntoXCoherentDirectoriesIgnoreSerieUID