]> Creatis software - gdcm.git/blobdiff - Example/CMakeLists.txt
fix mistyping
[gdcm.git] / Example / CMakeLists.txt
index 760f81f2880c720d42e1e5edcd82b2e94d887462..df209e4c3f7009cb3e1b89f1b749177c69b9096a 100644 (file)
@@ -9,6 +9,7 @@ SET(EXAMPLE_SOURCES
   #Txt2Mat  
   #exDicomRTStructSetFile  
   #exExtractCSA
   exReadPapyrus  
   exReadWriteFile  
   exColorToRGB  
@@ -29,6 +30,7 @@ SET(EXAMPLE_SOURCES
   
   # the following are utilities
   #----------------------------
+  #BrukerToMhd
   RawToInTagDicom
   RawToDicomStack  
   PrintDicomDir  
@@ -46,6 +48,10 @@ SET(EXAMPLE_SOURCES
   RawToDicom  
   TestValidate
   
+ SplitIntoDirectories
+ SplitIntoXCoherentDirectories
+ SplitIntoXCoherentDirectoriesIgnoreSerieUID 
+  
   # the following produce usable files for some softwares.
   #------------------------------------------------------   
   ToMRIregister