]> Creatis software - gdcm.git/blobdiff - vtk/CMakeLists.txt
no message
[gdcm.git] / vtk / CMakeLists.txt
index c14c477a825485a2cd5a6ecfb95c218fa301745f..a474e3a27a2acc2d226f75ca93cc47e6e49b02fd 100644 (file)
@@ -139,7 +139,8 @@ SET(test4DSplitter_SOURCES
 
 ADD_EXECUTABLE(test4DSplitter ${GUI_EXECUTABLE} ${test4DSplitter_SOURCES})
 TARGET_LINK_LIBRARIES( test4DSplitter
-  ${test4DSplitter_LINK_LIBRARIES} 
+  vtkgdcm
+  vtkRendering
 )
 
 #-----------------------------------------------------------------------------