]> Creatis software - openheart.git/blobdiff - Common/CMakeLists.txt
commit all the files for the first time
[openheart.git] / Common / CMakeLists.txt
diff --git a/Common/CMakeLists.txt b/Common/CMakeLists.txt
new file mode 100644 (file)
index 0000000..3317804
--- /dev/null
@@ -0,0 +1,11 @@
+
+INCLUDE_DIRECTORIES(
+    ${VTK_INCLUDE_DIR}
+)
+
+# --------------------------------------------------------------------------
+# Library compilation
+ADD_LIBRARY(common
+  vtkOptimizedImageData.cxx
+)
+