]> Creatis software - creaBruker.git/blobdiff - appli/CMakeLists.txt
Feature #1767
[creaBruker.git] / appli / CMakeLists.txt
index 7aa1a0b487fe1ba154e7e9db275ca7b481465b1c..5cb84f609e5a4c545cb48869dab6ed9095b58d8a 100644 (file)
@@ -1,3 +1,28 @@
+# ---------------------------------------------------------------------
+#
+# Copyright (c) CREATIS (Centre de Recherche en Acquisition et Traitement de l'Image 
+#                        pour la Santé)
+# Authors : Eduardo Davila, Frederic Cervenansky, Claire Mouton
+# Previous Authors : Laurent Guigues, Jean-Pierre Roux
+# CreaTools website : www.creatis.insa-lyon.fr/site/fr/creatools_accueil
+#
+#  This software is governed by the CeCILL-B license under French law and 
+#  abiding by the rules of distribution of free software. You can  use, 
+#  modify and/ or redistribute the software under the terms of the CeCILL-B 
+#  license as circulated by CEA, CNRS and INRIA at the following URL 
+#  http://www.cecill.info/licences/Licence_CeCILL-B_V1-en.html 
+#  or in the file LICENSE.txt.
+#
+#  As a counterpart to the access to the source code and  rights to copy,
+#  modify and redistribute granted by the license, users are provided only
+#  with a limited warranty  and the software's author,  the holder of the
+#  economic rights,  and the successive licensors  have only  limited
+#  liability. 
+#
+#  The fact that you are presently reading this means that you have had
+#  knowledge of the CeCILL-B license and that you accept its terms.
+# ------------------------------------------------------------------------
+
 # Add a SUBDIRS command for each one of your applications
 # SUBDIRS(MyApp1)
 # SUBDIRS(MyApp2)
@@ -18,7 +43,7 @@ if(USE_GDCM)
 #ADD_SUBDIRECTORY( essaiDenis )
 #ADD_SUBDIRECTORY( PrintParameterFile)
 #ADD_SUBDIRECTORY( exObjectVaryingProperties)
-#ADD_SUBDIRECTORY( testBruker2Dicom)
+ADD_SUBDIRECTORY( testBruker2Dicom)
 #ADD_SUBDIRECTORY( Dcm2VtkImageData)
 #ADD_SUBDIRECTORY( appli1_WithoutWx)
 #ADD_SUBDIRECTORY( appli2_WithWx)